Monday, October 6, 2014

Blocking Website dan menghentikan Download mengunakan Proxy

Pertama Konfigurari Proxy:


/ip proxy
set enabled=yes
set src-address=0.0.0.0
set port=8080
set parent-proxy=0.0.0.0
set parent-proxy-port=0
set cache-administrator="webmaster"
set max-cache-size=none
set cache-on-disk=no
set max-client-connections=600
set max-server-connections=600
set max-fresh-time=3d
set always-from-cache=no
set cache-hit-dscp=4
set serialize-connections=no
 
 
 
Membuat Transparent:
 
 
/ip firewall nat
add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080
 
 
Pastikan proxy bukan Open Proxy:
 
 
/ip firewall filter
add chain=input in-interface=<WAN Port> protocol=tcp dst-port=8080 action=drop
 
 
Sekarang Blok Websitenya : contohnya facebook
 
 
/ip proxy access
add dst-host=www.facebook.com action=deny 
 
 
kita juga bisa menghentikan download file seperti .mp3 .exe .3gp dll :
 
 
/ip proxy access
add path=*.exe action=deny 
add path=*.mp3 action=deny 
add path=*.zip action=deny 
add path=*.rar action=deny.
 
 
selamat mencoba.
 
 
Enjoi It . 

No comments:

Post a Comment